4 Replies Latest reply on Jan 12, 2018 8:06 AM by Aka14682629412

    My humana pedometer 2.0 has stopped uploading data

    Aka141119182319

      No data has been loaded since 10/22/2017.  I have downloaded the gear sync app again, but still have the problem.  Has anyone else had this problem recently?

        • Re: My humana pedometer 2.0 has stopped uploading data

          Phyllis- There aren't any known issues currently, so it may be specific to your account. Here are some steps to try.

           

          1. Re-download the GearSync software.

            - Click the device icon in the upper right-hand corner of your Dashboard 

          - Click  Manage Devices

          - Scroll down to where it says Available Devices

          - Click Connect under where the Humana Pedometer is listed

          - Follow the steps to download and reinstall Humana GearSync

          1. Try uploading your pedometer by plugging it into the USB port. If on the first try the blue and green GearSync pop up does not come up, try an alternate USB port.                                 
          2. If still having problems uploading your steps, try taking the battery out of the pedometer by turning the back battery cap(or removing front battery cap if a G1.0) with a coin or other flat instrument. Leave the battery out of the pedometer for a couple of minutes, wipe off the battery with a clean cloth, and put it back into the pedometer. Wait for the pedometer to power on, and either walk new steps or shake the pedometer to put new steps on it.  You can then try plugging it into the USB port again.

          If you try these steps and still can't get your device to sync, please call customer service so we can assist further.

          • Re: My humana pedometer 2.0 has stopped uploading data
            Aka14682629412

            I have gone through three Humana g2.0 pedometers in the last maybe 5 years. I have had the same issue you seem to be having with yours - I can't upload data to Humana. I was informed yesterday thet the latest Humana pedometer I have is out of warranty, and so I'm on my own. I'm looking for a Garmin or Fitbit now. Why continue to spend Go365 Bucks to buy a pedometer that just isn't robust. I am pretty sure the weak link is the foldup USB connector. I seriously doubt you and I are the only ones experiencing this issue. A few days back, when I plugged my pedometer into my computer's USB jack, nothing happened. The Gear Sync splash screen never showed up and the usual audio that lets me know a USB connection has been made, never sounded. I tried reinstalling Gear Sync, and even went so far as to disconnect the pedometer from Gear Sync, bt when I tried to reconnect, nothing happened. After playing with the plug-USB connection for almost an hour, and holding it while the steps uploaded, I was able to upload a weeks worth of workouts. Sooo... ya might wanna checkout another brand of pedometer. Good Luck!